Back to overview
API is down
Sep 22 at 01:38pm GMT+1
Affected services
API
Resolved
Sep 22 at 01:38pm GMT+1
There was an issue with our logging system.
The problem is resolved.
Affected services
API
Resolved
Sep 22 at 01:38pm GMT+1
There was an issue with our logging system.
The problem is resolved.
Affected services
API